General Failure the URL was ... the parameter is incorrect

Home » General Outlook opportunities » Outlook
General Failure the URL was ... the parameter is incorrect [message #289707] Fri, 04 April 2008 12:19 Go to next message
RitaP  is currently offline RitaP
Messages: 2
Registered: April 2008
Junior Member
One of my users with Outlook 2007, IE7, Windows XP SP2 is getting this error
when clicking on hyperlinks in emails. No other browsers installed. Just
started happening today - was ok yesterday. She says she changed nothing or
installed anything new.

Can someone give me detailed directions on how to fix? Thanks.
Re: General Failure the URL was ... the parameter is incorrect [message #295395] Thu, 24 April 2008 16:19 Go to previous messageGo to next message
fortysixandtwo  is currently offline fortysixandtwo
Messages: 3
Registered: March 2008
Junior Member
Finally, someone else with this issue! I've been researching this and haven't found an exact cause, but I do have a fix, that has worked on every single instance of this (over 20 people in my office so far).

Close out of Outlook and close out of Internet Explorer (or Firefox, whatever your browser is). Give it a minute to make sure the processes fully close down. Then re-open Outlook and try it again, and it should work.

It's stupid, but it works.



Re: General Failure the URL was ... the parameter is incorrect [message #295437] Thu, 24 April 2008 18:17 Go to previous messageGo to next message
RitaP  is currently offline RitaP
Messages: 2
Registered: April 2008
Junior Member
Thanks. I had this happen twice to same user this month. Here's what fixed it
for her. Control Panel/Add or Remove Programs/Set Program Access and
Defaults/Custom/Choose a Default Web Browser - chose IE.

"Adam Rechkemmer" wrote:

> Finally, someone else with this issue! I've been researching this and haven't found an exact cause, but I do have a fix, that has worked on every single instance of this (over 20 people in my office so far).
>
> Close out of Outlook and close out of Internet Explorer (or Firefox, whatever your browser is). Give it a minute to make sure the processes fully close down. Then re-open Outlook and try it again, and it should work.
>
> It's stupid, but it works.
>
Re: General Failure the URL was ... the parameter is incorrect [message #467831] Thu, 08 January 2009 22:22 Go to previous message
bwaters14  is currently offline bwaters14
Messages: 1
Registered: January 2009
Junior Member
I just wanted to support the solution of going to control Panel, Add and Remove/ Set Access and defaults/ click on internet explorer specifically as default program. Finally I am rid of the general failure the URL was...... Cool
Previous Topic:Emails in Conflicts Folder in Outlook 2003
Next Topic:Outlook 2003 Suggest names not working
Goto Forum:
  


 
   
  
 
Top Outlook add-ins
Send PersonallySend Personally

Send Outlook 2000-2007 message to many recipients personally.

Duplicate Email RemoverDuplicate Email Remover

Delete duplicate emails and posts in Outlook and Microsoft Exchange folders.

Duplicates Remover for OutlookDuplicates Remover for Outlook

Delete duplicates in Microsoft Outlook and Microsoft Exchange Server folders.

MAPILab ToolboxMAPILab Toolbox

A set of 18 Microsoft Outlook 2000/XP/2003/2007 add-ins.

Total 176 add-ins for Outlook
in 11 categories.

Latest news
  

© 2006-2014 Office Assistance LLC