You are here: Office-Outlook.com  / Outlook Forum

Error code: 0x80040607

Home » General Outlook opportunities » Outlook
Error code: 0x80040607 [message #276127] Thu, 21 February 2008 21:47 Go to next message
jurok72
Messages: 1
Registered: February 2008
Junior Member
I have Outlook 07 and run it on XP. Every few months,I will be repeatedly prompted to enter my email and password. Every time I do it just pops back up immediately with the same request. I click to remember my password but once again the same.

I tried deleting and reseting my account info and while send/receive it just does it again (nothing changed). I decided after a while to leave it alone and later in the day it just magically stopped and everything went back to normal.

Today everything was working fine and within the last few hours i've been only able to receive but not send email. I checked the error which read:

Send test e-mail message: An unknown error occurred, error code: 0x80040607

Does anyone know what is happening how to fix this. I'd like to both send and receive email! Wink
did you get this resolved? [message #418045] Fri, 12 September 2008 11:43 Go to previous messageGo to next message
richard king
Messages: 1
Registered: September 2008
Junior Member
I am having the same issue with Outlook 2007 and XP with norton 360.

The problem is with my go daddy webmail account

I also am getting spamhaus errors too
Re: Error code: 0x80040607 [message #422478] Mon, 29 September 2008 01:59 Go to previous messageGo to next message
azmi100
Messages: 1
Registered: September 2008
Junior Member
I have had the same issue please help.
I have verizon Fios and godaddy. my incoming and outging both are through godaddy, that is secureserver.net. when ever I am at home using verizon, I cant forward, reply any previously received email. I get smaphose errors and now this error 0X80040607.
Verizon ppl say u have to use verizon email address and I do not want that. can anyone help?
Re: Error code: 0x80040607 [message #444381] Tue, 18 November 2008 16:59 Go to previous messageGo to next message
desithug
Messages: 1
Registered: November 2008
Junior Member
Hello,

Had the same error and what fixed it was when I changed the settings of my email account and clicking more settings, outgoing server. Click my server needs authentication and change to 'use same settings as my incoming mail server'. 'Test account setting' and then it should fix the error message.
Re: Error code: 0x80040607 [message #446778] Tue, 25 November 2008 12:04 Go to previous message
nowan
Messages: 1
Registered: November 2008
Junior Member
I had the same problem and all i needed was writen by "desithug"
so thanks "desithug"
Previous Topic:Outlook e-mail
Next Topic:I can send, but not receive??
Goto Forum: