You are here: Office-Outlook.com  / Outlook Forum

Your IMAP server has closed the connection - Lost mailbox lock

Home » General Outlook opportunities » Outlook
Your IMAP server has closed the connection - Lost mailbox lock [message #31564] Fri, 15 September 2006 02:54 Go to next message
Brian Collins
Messages: 8
Registered: September 2006
Junior Member
Outlook 2003 and 2007 error message:
"Your IMAP server has closed the connection. This can occur if you leave the
connection idle for too long. Details >> Lost mailbox lock, Protocol: IMAP,
Server: mail.domainname.com, Port: 143"

I receive this error every 2-3 minutes. I am using an IMAP account with a
remote ISP (MediaTemple). This error does not occur in any other program but
Outlook (my client of choice). I'm running Windows XP SP2 I have both my
Account set up with maximum Server Timeout setting and general Send/Receive
settings set to 10 minutes. I also have my Account set both with and without
the Purge setting "Purge when changing folders" checked, but this seems to
have no effect.

Has anybody a clue as to how to stop this message from appearing? I depend
heavily on Outlook, so help would be very much appreciated.

Thanks!
Re: Your IMAP server has closed the connection - Lost mailbox lock [message #31994] Sat, 16 September 2006 13:56 Go to previous message
Leyton
Messages: 6
Registered: September 2006
Junior Member
A lot of people do not have any control over their server settings.

Outlook needs a "do not show this message again" option.

OK I have lost lock on my IMAP account. OK so I don't care... Please don't
tell me over and over and over and over and over...

DO NOT SHOW MESSAGE AGAIN - before I go mad!!!!

"neo [mvp outlook]" wrote:

> You need to talk to your ISP and ask if they have a setting where the NOOP
> command from an IMAP mail client will cause the server software to close the
> connection within "X" amount of time. If they turn this feature off at the
> server, your problem should stop.
>
>
> "Brian Collins" <BrianCollins@discussions.microsoft.com> wrote in message
> news:EF98C0D0-62C5-4A7F-9373-3AACD382E6D0@microsoft.com...
> > Outlook 2003 and 2007 error message:
> > "Your IMAP server has closed the connection. This can occur if you leave
> > the
> > connection idle for too long. Details >> Lost mailbox lock, Protocol:
> > IMAP,
> > Server: mail.domainname.com, Port: 143"
> >
> > I receive this error every 2-3 minutes. I am using an IMAP account with a
> > remote ISP (MediaTemple). This error does not occur in any other program
> > but
> > Outlook (my client of choice). I'm running Windows XP SP2 I have both my
> > Account set up with maximum Server Timeout setting and general
> > Send/Receive
> > settings set to 10 minutes. I also have my Account set both with and
> > without
> > the Purge setting "Purge when changing folders" checked, but this seems to
> > have no effect.
> >
> > Has anybody a clue as to how to stop this message from appearing? I depend
> > heavily on Outlook, so help would be very much appreciated.
> >
> > Thanks!
> >
>
>
>
Re: Your IMAP server has closed the connection - Lost mailbox lock [message #67326] Sat, 16 September 2006 13:56 Go to previous message
Leyton
Messages: 6
Registered: September 2006
Junior Member
A lot of people do not have any control over their server settings.

Outlook needs a "do not show this message again" option.

OK I have lost lock on my IMAP account. OK so I don't care... Please don't
tell me over and over and over and over and over...

DO NOT SHOW MESSAGE AGAIN - before I go mad!!!!

"neo [mvp outlook]" wrote:

> You need to talk to your ISP and ask if they have a setting where the NOOP
> command from an IMAP mail client will cause the server software to close the
> connection within "X" amount of time. If they turn this feature off at the
> server, your problem should stop.
>
>
> "Brian Collins" <BrianCollins@discussions.microsoft.com> wrote in message
> news:EF98C0D0-62C5-4A7F-9373-3AACD382E6D0@microsoft.com...
> > Outlook 2003 and 2007 error message:
> > "Your IMAP server has closed the connection. This can occur if you leave
> > the
> > connection idle for too long. Details >> Lost mailbox lock, Protocol:
> > IMAP,
> > Server: mail.domainname.com, Port: 143"
> >
> > I receive this error every 2-3 minutes. I am using an IMAP account with a
> > remote ISP (MediaTemple). This error does not occur in any other program
> > but
> > Outlook (my client of choice). I'm running Windows XP SP2 I have both my
> > Account set up with maximum Server Timeout setting and general
> > Send/Receive
> > settings set to 10 minutes. I also have my Account set both with and
> > without
> > the Purge setting "Purge when changing folders" checked, but this seems to
> > have no effect.
> >
> > Has anybody a clue as to how to stop this message from appearing? I depend
> > heavily on Outlook, so help would be very much appreciated.
> >
> > Thanks!
> >
>
>
>
Previous Topic:outlook 2002
Next Topic:Outlook Express Problems with Mail Being Sent...
Goto Forum: