You are here: Office-Outlook.com  / Outlook Forum

Outlook meeting request error

Home » General Outlook opportunities » Outlook
Outlook meeting request error [message #84744] Wed, 15 November 2006 04:24 Go to next message
DSheldrick  is currently offline DSheldrick
Messages: 4
Registered: November 2006
Junior Member
Can any one please help, one of our users has sent a meeting request out to a
number of attendees, however he keeps getting the following error message:

This message could not be sent. Try sending the message again
later, or contact your network administrator. Error is
[0x80070057-00000000-00000000]

I have asked him to retry but he still keeps getting it. All of the
attendees are within the company, and he has never had problems sending
messages to them in the past.
We use Office 2003.

Thank you.
RE: Outlook meeting request error [message #84860] Wed, 15 November 2006 11:15 Go to previous messageGo to next message
DSheldrick  is currently offline DSheldrick
Messages: 4
Registered: November 2006
Junior Member
Thanks Kathleen,
I made sure that he was using the GAL, and that worked like a treat.

"K. Orland" wrote:

> Two possible things to try:
>
> 1) Open Outlook using the /cleanprofile switch
> 2) Ensure user is not using cached addresses and is actually using the GAL
>
> --
> Kathleen Orland
> Outlook Tips: http://www.outlook-tips.net/
> http://www.howto-outlook.com/
>
>
>
> "D. Sheldrick" wrote:
>
> > Can any one please help, one of our users has sent a meeting request out to a
> > number of attendees, however he keeps getting the following error message:
> >
> > This message could not be sent. Try sending the message again
> > later, or contact your network administrator. Error is
> > [0x80070057-00000000-00000000]
> >
> > I have asked him to retry but he still keeps getting it. All of the
> > attendees are within the company, and he has never had problems sending
> > messages to them in the past.
> > We use Office 2003.
> >
> > Thank you.
Re: Outlook meeting request error [message #469147] Wed, 14 January 2009 10:08 Go to previous message
pankaj_vermaa
Messages: 1
Registered: January 2009
Junior Member
Hi

I Think you should try running this command

Close the outlook window
click start >> run >> and type
outlook /cleanfreebusy

make sure that you are connected to internet before doing this.

Hope this will fix your issue.


Cheers
Pankaj Verma
Previous Topic:New messages go to outbox (2007)
Next Topic:Can you copy folder settings?
Goto Forum: