You are here: Office-Outlook.com  / Outlook Forum

Outlook 2007 Does Not Load Properly

Home » General Outlook opportunities » Outlook
Outlook 2007 Does Not Load Properly [message #436682] Wed, 29 October 2008 17:45 Go to next message
motowngirl
Messages: 3
Registered: June 2008
Junior Member
Outlook 2007 will load, but will not automatically connect to send/receive.
Can get e-mails manually. Can send e-mails. Also Reading Pane does not
work, either Right or Bottom. Following is information from Event Viewer:

Faulting application OUTLOOK.EXE, version 12.0.6316.5000, time stamp
0x4833a470, faulting module olmapi32.dll, version 12.0.6315.5000, time stamp
0x4824a985, exception code 0xc0000005, fault offset 0x0004d213, process id
0x79c, application start time 0x01c93a06f9f90a3a.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-10-29T20:43:40.000Z" />
<EventRecordID>45920</EventRecordID>
<Channel>Application</Channel>
<Computer>waterloo-PC</Computer>
<Security />
</System>
- <EventData>
<Data>OUTLOOK.EXE</Data>
<Data>12.0.6316.5000</Data>
<Data>4833a470</Data>
<Data>olmapi32.dll</Data>
<Data>12.0.6315.5000</Data>
<Data>4824a985</Data>
<Data>c0000005</Data>
<Data>0004d213</Data>
<Data>79c</Data>
<Data>01c93a06f9f90a3a</Data>
</EventData>
</Event>
--
motowngirl
Re: Outlook 2007 Does Not Load Properly [message #437131] Thu, 30 October 2008 18:54 Go to previous messageGo to next message
motowngirl
Messages: 3
Registered: June 2008
Junior Member
Thank you. I'll try those and report back.
--
motowngirl


"Milly Staples [MVP - Outlook]" wrote:

> If you close Outlook and rename olmapi32.dll to old, and then run
> fixmapi.exe, does that help? How about running Office Diagnostics?
>
> --
> Milly Staples [MVP - Outlook]
>
> Post all replies to the group to keep the discussion intact.
> How to ask a question: http://support.microsoft.com/KB/555375
>
>
> After furious head scratching, motowngirl asked:
>
> | Outlook 2007 will load, but will not automatically connect to
> | send/receive. Can get e-mails manually. Can send e-mails. Also
> | Reading Pane does not work, either Right or Bottom. Following is
> | information from Event Viewer:
> |
> | Faulting application OUTLOOK.EXE, version 12.0.6316.5000, time stamp
> | 0x4833a470, faulting module olmapi32.dll, version 12.0.6315.5000,
> | time stamp 0x4824a985, exception code 0xc0000005, fault offset
> | 0x0004d213, process id 0x79c, application start time
> | 0x01c93a06f9f90a3a.
> |
> | - <Event
> | xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
> | - <System>
> | <Provider Name="Application Error" />
> | <EventID Qualifiers="0">1000</EventID>
> | <Level>2</Level>
> | <Task>100</Task>
> | <Keywords>0x80000000000000</Keywords>
> | <TimeCreated SystemTime="2008-10-29T20:43:40.000Z" />
> | <EventRecordID>45920</EventRecordID>
> | <Channel>Application</Channel>
> | <Computer>waterloo-PC</Computer>
> | <Security />
> | </System>
> | - <EventData>
> | <Data>OUTLOOK.EXE</Data>
> | <Data>12.0.6316.5000</Data>
> | <Data>4833a470</Data>
> | <Data>olmapi32.dll</Data>
> | <Data>12.0.6315.5000</Data>
> | <Data>4824a985</Data>
> | <Data>c0000005</Data>
> | <Data>0004d213</Data>
> | <Data>79c</Data>
> | <Data>01c93a06f9f90a3a</Data>
> | </EventData>
> | </Event>
>
>
>
Previous Topic:Outlook 2002 won't recognize my Palm Treo 755p when using Parallel
Next Topic:OUTLOOK 2003
Goto Forum: