You are here: Office-Outlook.com  / Outlook Forum

Emails not reaching destination

Home » General Outlook opportunities » Outlook
Emails not reaching destination [message #392103] Sat, 16 August 2008 15:05 Go to next message
Thunder[1]  is currently offline Thunder[1]
Messages: 7
Registered: August 2008
Junior Member
Why are my emails not reaching their destination?

I have sent test messages to my own gmail and yahoo accounts and they never
arrive...I have already called my service provider (Comcast) and sent tests
from my Comcast Webmail and they work fine, so it isn't Comcast, but sending
with Outlook, the same test messages never reach the destination - including
some of my contacts.

Using Outlook 2007
Re: Emails not reaching destination [message #392154] Sat, 16 August 2008 18:37 Go to previous messageGo to next message
Thunder[1]  is currently offline Thunder[1]
Messages: 7
Registered: August 2008
Junior Member
No they don't get stuck, they just poof into lala land.
I will try and disable the virus integration and see if that does it, thanks.

"Roady [MVP]" wrote:

> Are these messages still stuck in your Outbox?
> Do you get send/receive errors?
>
> If not, the issue is caused by something between Outlook and the recipient.
> Most likely your virus scanner integrating with Outlook. Disable this
> integration and try again.
>
> --
> Robert Sparnaaij [MVP-Outlook]
> Coauthor, Configuring Microsoft Outlook 2003
> http://www.howto-outlook.com/
> Outlook FAQ, HowTo, Downloads, Add-Ins and more
>
> http://www.msoutlook.info/
> Real World Questions, Real World Answers
>
> -----
>
> "Thunder" <Thunder@discussions.microsoft.com> wrote in message
> news:DC1925BB-A8AE-41F5-811C-15DB9300F207@microsoft.com...
> > Why are my emails not reaching their destination?
> >
> > I have sent test messages to my own gmail and yahoo accounts and they
> > never
> > arrive...I have already called my service provider (Comcast) and sent
> > tests
> > from my Comcast Webmail and they work fine, so it isn't Comcast, but
> > sending
> > with Outlook, the same test messages never reach the destination -
> > including
> > some of my contacts.
> >
> > Using Outlook 2007
>
RE: Emails not reaching destination [message #392159] Sat, 16 August 2008 19:21 Go to previous messageGo to next message
florida mum  is currently offline florida mum
Messages: 2
Registered: August 2008
Junior Member
I am having a similar problem, I can receive emails from a certain UK based
server, but cannot send email to the same address with out getting the
message - Permanent failure: other address status.
Any ideas? Please!

"Thunder" wrote:

> Why are my emails not reaching their destination?
>
> I have sent test messages to my own gmail and yahoo accounts and they never
> arrive...I have already called my service provider (Comcast) and sent tests
> from my Comcast Webmail and they work fine, so it isn't Comcast, but sending
> with Outlook, the same test messages never reach the destination - including
> some of my contacts.
>
> Using Outlook 2007
Re: Emails not reaching destination [message #392163] Sat, 16 August 2008 20:35 Go to previous messageGo to next message
newsgroups_DELETE_  is currently offline newsgroups_DELETE_
Messages: 18357
Registered: July 2006
Senior Member
This is an unrelated issue to the OP. Start a thread of your own containing
your configuration details. From what it looks like now, this happens
because you specified a wrong address.

--
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003
http://www.howto-outlook.com/
Outlook FAQ, HowTo, Downloads, Add-Ins and more

http://www.msoutlook.info/
Real World Questions, Real World Answers

-----

"florida mum" <floridamum@discussions.microsoft.com> wrote in message
news:2B610C9C-298F-41DE-A53F-BBE2C0A963A6@microsoft.com...
>
> I am having a similar problem, I can receive emails from a certain UK
> based
> server, but cannot send email to the same address with out getting the
> message - Permanent failure: other address status.
> Any ideas? Please!
>
> "Thunder" wrote:
>
>> Why are my emails not reaching their destination?
>>
>> I have sent test messages to my own gmail and yahoo accounts and they
>> never
>> arrive...I have already called my service provider (Comcast) and sent
>> tests
>> from my Comcast Webmail and they work fine, so it isn't Comcast, but
>> sending
>> with Outlook, the same test messages never reach the destination -
>> including
>> some of my contacts.
>>
>> Using Outlook 2007
Re: Emails not reaching destination [message #392166] Sat, 16 August 2008 21:01 Go to previous messageGo to next message
Thunder[1]  is currently offline Thunder[1]
Messages: 7
Registered: August 2008
Junior Member
Well it wasnt a virus program issue either...I disabled the integration and
it made no difference...

I CAN send messages to myself at my comcast.net address - they go right thru.
I CAN send to anyone from my Comcast email using the Web-based version.
so it isn't Comcast
I get no error messages of any kind and no return email saying the message
was sent to a bad address...;they leave the outbox and disappear, never
arriving at the destination.
I create a new email account in Outlook with all the exact same settings and
then they go thru, but not for long....after an hour or so I am right back to
the same problem!
I hate webmail but if this situation doesn't change I will delete Outlook
and find something better!! This really sucks!

"Roady [MVP]" wrote:

> Are these messages still stuck in your Outbox?
> Do you get send/receive errors?
>
> If not, the issue is caused by something between Outlook and the recipient.
> Most likely your virus scanner integrating with Outlook. Disable this
> integration and try again.
>
> --
> Robert Sparnaaij [MVP-Outlook]
> Coauthor, Configuring Microsoft Outlook 2003
> http://www.howto-outlook.com/
> Outlook FAQ, HowTo, Downloads, Add-Ins and more
>
> http://www.msoutlook.info/
> Real World Questions, Real World Answers
>
> -----
>
> "Thunder" <Thunder@discussions.microsoft.com> wrote in message
> news:DC1925BB-A8AE-41F5-811C-15DB9300F207@microsoft.com...
> > Why are my emails not reaching their destination?
> >
> > I have sent test messages to my own gmail and yahoo accounts and they
> > never
> > arrive...I have already called my service provider (Comcast) and sent
> > tests
> > from my Comcast Webmail and they work fine, so it isn't Comcast, but
> > sending
> > with Outlook, the same test messages never reach the destination -
> > including
> > some of my contacts.
> >
> > Using Outlook 2007
>
Re: Emails not reaching destination [message #392197] Sun, 17 August 2008 05:03 Go to previous messageGo to next message
newsgroups_DELETE_  is currently offline newsgroups_DELETE_
Messages: 18357
Registered: July 2006
Senior Member
That's a weird issue to say the least. Does it work correctly in Outlook
Safe Mode?
Start-> Run; outlook.exe /safe

You can enable logging to find out if the messages are correctly delivered
to the email server. If so, the issue is not with Outlook but in the way
your mail server is handling your messages.

Comcast also offers emails to be sent over port 587 instead of the
traditional port 25. Perhaps they handle the incoming emails differently
based on the port as well. It would explain why it will work when you send
to yourself as they will use port 25 for internal communication
(@comcast.net) and don't reroute that traffic to the outside world.

--
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003
http://www.howto-outlook.com/
Outlook FAQ, HowTo, Downloads, Add-Ins and more

http://www.msoutlook.info/
Real World Questions, Real World Answers

-----

"Thunder" <Thunder@discussions.microsoft.com> wrote in message
news:C024E699-CD2A-4F42-A895-052C2D3214BA@microsoft.com...
> Well it wasnt a virus program issue either...I disabled the integration
> and
> it made no difference...
>
> I CAN send messages to myself at my comcast.net address - they go right
> thru.
> I CAN send to anyone from my Comcast email using the Web-based version.
> so it isn't Comcast
> I get no error messages of any kind and no return email saying the message
> was sent to a bad address...;they leave the outbox and disappear, never
> arriving at the destination.
> I create a new email account in Outlook with all the exact same settings
> and
> then they go thru, but not for long....after an hour or so I am right back
> to
> the same problem!
> I hate webmail but if this situation doesn't change I will delete Outlook
> and find something better!! This really sucks!
>
> "Roady [MVP]" wrote:
>
>> Are these messages still stuck in your Outbox?
>> Do you get send/receive errors?
>>
>> If not, the issue is caused by something between Outlook and the
>> recipient.
>> Most likely your virus scanner integrating with Outlook. Disable this
>> integration and try again.
>>
>> --
>> Robert Sparnaaij [MVP-Outlook]
>> Coauthor, Configuring Microsoft Outlook 2003
>> http://www.howto-outlook.com/
>> Outlook FAQ, HowTo, Downloads, Add-Ins and more
>>
>> http://www.msoutlook.info/
>> Real World Questions, Real World Answers
>>
>> -----
>>
>> "Thunder" <Thunder@discussions.microsoft.com> wrote in message
>> news:DC1925BB-A8AE-41F5-811C-15DB9300F207@microsoft.com...
>> > Why are my emails not reaching their destination?
>> >
>> > I have sent test messages to my own gmail and yahoo accounts and they
>> > never
>> > arrive...I have already called my service provider (Comcast) and sent
>> > tests
>> > from my Comcast Webmail and they work fine, so it isn't Comcast, but
>> > sending
>> > with Outlook, the same test messages never reach the destination -
>> > including
>> > some of my contacts.
>> >
>> > Using Outlook 2007
>>
Re: Emails not reaching destination [message #392201] Sun, 17 August 2008 06:00 Go to previous messageGo to next message
Thunder[1]  is currently offline Thunder[1]
Messages: 7
Registered: August 2008
Junior Member
"Roady [MVP]" wrote:

> That's a weird issue to say the least. Does it work correctly in Outlook
> Safe Mode?
> Start-> Run; outlook.exe /safe

made no difference in safe mode


> You can enable logging to find out if the messages are correctly delivered
> to the email server. If so, the issue is not with Outlook but in the way
> your mail server is handling your messages.

how do I do that?


Comcast also offers emails to be sent over port 587 instead of the
> traditional port 25. Perhaps they handle the incoming emails differently
> based on the port as well. It would explain why it will work when you send
> to yourself as they will use port 25 for internal communication
> (@comcast.net) and don't reroute that traffic to the outside world.

I am already set to port 587 for outgoing....
Re: Emails not reaching destination [message #393395] Sun, 17 August 2008 17:21 Go to previous messageGo to next message
anonymous[1]  is currently offline anonymous[1]
Messages: 382
Registered: March 2007
Senior Member
On Sat, 16 Aug 2008 12:05:01 -0700, Thunder wrote:

> Why are my emails not reaching their destination?
>
> I have sent test messages to my own gmail and yahoo accounts and they never
> arrive...I have already called my service provider (Comcast) and sent tests
> from my Comcast Webmail and they work fine, so it isn't Comcast, but sending
> with Outlook, the same test messages never reach the destination - including
> some of my contacts.
>
> Using Outlook 2007

I am starting to wonder if Comcast has a filter on the user agent string.
All mail clients add a user agent string to the headers. You are not the
only Comcast user having trouble with MS Outlook.

When I send email using MS Outlook Express (a different application from MS
Outlook; I do not have Outlook installed on any machine that I use!) I see
this header line in the message:

| X-Mailer: Microsoft Outlook Express 6.00.2900.5512

When I send email using my preferred mail client, I see this:

| X-mailer: Pegasus Mail for Windows (4.41)

This is starting to sound like Comcast is filtering on the header line
stamped by Outlook; may they think a particular version number looks like a
spam engine.

--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
Re: Emails not reaching destination [message #393396] Sun, 17 August 2008 17:34 Go to previous messageGo to next message
Thunder[1]  is currently offline Thunder[1]
Messages: 7
Registered: August 2008
Junior Member
It's not important, screw MS...I installed and am using The Bat! now and have
no issues! All my messages reach their destinations.
Re: Emails not reaching destination [message #394238] Mon, 18 August 2008 00:08 Go to previous messageGo to next message
anonymous[1]  is currently offline anonymous[1]
Messages: 382
Registered: March 2007
Senior Member
On Sun, 17 Aug 2008 14:34:04 -0700, Thunder wrote:

> It's not important, screw MS...I installed and am using The Bat! now and have
> no issues! All my messages reach their destinations.

If Comcast is filtering on the user agent string, it is not an MS issue. And
The Bat! is a common user agent that spammers put in their user agent
strings (not that they are using The Bat!; but it makes it look that way),
so there are definitely email systems filtering on "The Bat!" in user agent
strings.

--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
Re: Emails not reaching destination [message #394240] Mon, 18 August 2008 00:20 Go to previous messageGo to next message
Thunder[1]  is currently offline Thunder[1]
Messages: 7
Registered: August 2008
Junior Member
Well that's all very fascinating, but I don't speak "techy", how about just
tellin me how to fix the problem - IN ENGLISH!

"N. Miller" wrote:

> On Sun, 17 Aug 2008 14:34:04 -0700, Thunder wrote:
>
> > It's not important, screw MS...I installed and am using The Bat! now and have
> > no issues! All my messages reach their destinations.
>
> If Comcast is filtering on the user agent string, it is not an MS issue. And
> The Bat! is a common user agent that spammers put in their user agent
> strings (not that they are using The Bat!; but it makes it look that way),
> so there are definitely email systems filtering on "The Bat!" in user agent
> strings.
>
> --
> Norman
> ~Oh Lord, why have you come
> ~To Konnyu, with the Lion and the Drum
>
Re: Emails not reaching destination [message #394942] Mon, 18 August 2008 04:09 Go to previous messageGo to next message
anonymous[1]  is currently offline anonymous[1]
Messages: 382
Registered: March 2007
Senior Member
On Sun, 17 Aug 2008 21:20:00 -0700, Thunder wrote:

> "N. Miller" wrote:

>> On Sun, 17 Aug 2008 14:34:04 -0700, Thunder wrote:

>>> It's not important, screw MS...I installed and am using The Bat! now and have
>>> no issues! All my messages reach their destinations.

>> If Comcast is filtering on the user agent string, it is not an MS issue. And
>> The Bat! is a common user agent that spammers put in their user agent
>> strings (not that they are using The Bat!; but it makes it look that way),
>> so there are definitely email systems filtering on "The Bat!" in user agent
>> strings.

> Well that's all very fascinating, but I don't speak "techy", how about just
> tellin me how to fix the problem - IN ENGLISH!

If it is Comcast filtering on user agent strings, you don't fix it. MS can't
fix it; user agent is hard coded into the application. Comcast can fix it.
Without an example of email going through your system, though, it is tough
to pinpoint the exact problem.

--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
Re: Emails not reaching destination [message #394958] Mon, 18 August 2008 05:59 Go to previous message
Thunder[1]  is currently offline Thunder[1]
Messages: 7
Registered: August 2008
Junior Member
> If it is Comcast filtering on user agent strings, you don't fix it. MS can't
> fix it; user agent is hard coded into the application. Comcast can fix it.
> Without an example of email going through your system, though, it is tough
> to pinpoint the exact problem.
>
>
And how would u suggest I get you a sample?
Previous Topic:Printing error res://ieframe.dll/preview.dlg Line 1829
Next Topic:Moving a email folder from within a contacts folder
Goto Forum: