You are here: Office-Outlook.com  / Outlook Forum

MS Exchange/Outlook Unknown Error 0X80040600 when send/receive

Home » General Outlook opportunities » Outlook
MS Exchange/Outlook Unknown Error 0X80040600 when send/receive [message #20274] Thu, 03 August 2006 17:17 Go to next message
Janet  is currently offline Janet
Messages: 29
Registered: August 2006
Junior Member
On my exchange account through outlook, I am only able to send messages.
When I try to send/receive I get the following error message Task 'Microsoft
Exchange Server' reported error (0x80040600): 'Unknown Error 0x80040600'. I
repaired office software, I archive some old emails to make my .ost file
smaller, but I am still getting the same error message. What else could I
do? Please help. Thanks!!
Re: MS Exchange/Outlook Unknown Error 0X80040600 when send/receive [message #49119] Mon, 07 August 2006 13:08 Go to previous messageGo to next message
RB  is currently offline RB
Messages: 11
Registered: August 2006
Junior Member
Janet wrote:
> On my exchange account through outlook, I am only able to send messages.
> When I try to send/receive I get the following error message Task 'Microsoft
> Exchange Server' reported error (0x80040600): 'Unknown Error 0x80040600'. I
> repaired office software, I archive some old emails to make my .ost file
> smaller, but I am still getting the same error message. What else could I
> do? Please help. Thanks!!
Previous Topic:554 Cannot send message
Next Topic:Indexing of the Outlook elements
Goto Forum: