You are here: Office-Outlook.com  / Outlook Forum

global mail id not working- https://bank...

Home » General Outlook opportunities » Outlook
global mail id not working- https://bank... [message #177298] Mon, 11 June 2007 14:15 Go to next message
Dhanush kumar
Messages: 2
Registered: June 2007
Junior Member
I access my mails thru the microsoft outlook web access.
https://bankmail.kotak.com/exchange - upon keying this, i need to key in my
username and the password.
The problem I am facing are
1.the PC shows "certificate error". When checked with the system engineers
at office I was told that all certifications are in place.
2.Am not able to compose new mails nor is it allowing to forward or reply my
mails. The mail is body blank - all it shows is a "X" on the top left.

---I can read new emails and download attachments.
Can anyone please help me solve the problem??
Re: global mail id not working- https://bank... [message #177656] Tue, 12 June 2007 12:39 Go to previous messageGo to next message
Dhanush kumar
Messages: 2
Registered: June 2007
Junior Member
Mine is a new desktop, bought a week back. My pc has 130 GB free yet the pop
up says "not enough space to run the program" when I click & run the link you
provided.
Please help.

"F.H. Muffman" wrote:

> "Dhanush kumar" <Dhanushkumar@discussions.microsoft.com> wrote in message
> news:FA80DDA9-FEB4-471F-B881-11C7A932BCEE@microsoft.com...
> >I access my mails thru the microsoft outlook web access.
> > https://bankmail.kotak.com/exchange - upon keying this, i need to key in
> > my
> > username and the password.
> > The problem I am facing are
> > 1.the PC shows "certificate error". When checked with the system engineers
> > at office I was told that all certifications are in place.
> > 2.Am not able to compose new mails nor is it allowing to forward or reply
> > my
> > mails. The mail is body blank - all it shows is a "X" on the top left.
> >
> > ---I can read new emails and download attachments.
> > Can anyone please help me solve the problem??
>
>
> a) microsoft.public.exchange.clients is the right place
> for OWA issues as it is part of Exchange, not part of Outlook. But they
> might not be able to help with the cert issue.
>
> b) You'll want to tell your Exchange administrator to install the hotfix in
> http://support.microsoft.com/default.aspx/kb/911829 because you are running
> Vista, and that should put the text boxes back on the form.
> --
> f.h.
>
>
>
Previous Topic:2007 spell check
Next Topic:New Window Default Size
Goto Forum: